Serveur FTP

Pour parler de tout ce qui tourne autour de l'info...

Modérateur : blakkrall

Répondre
Avatar du membre
Wizard
Seigneur
Messages : 269
Enregistré le : mer. 27 août, 2003 18:28
Localisation : A côter de mon pc !!
Contact :

Serveur FTP

Message par Wizard » jeu. 15 nov., 2007 12:28

Bijour tout le monde, je me suis fait un serveur ftp, j'y accède a partir de filezilla, chez moi ca marche impec aucun soucie, par contre des que je me co sur un autre PC extériur a mon réseau local j'arrive pas a me co dessus l'hote ferme la connexion ou alors la reception de connexion est trop longue donc arreter.

J'ai vérifier les pare feux windows de chaque coter, il n'y a pas d'antivirus, j'ai fait une manip pour le freebox pour ouvrir les ports. Je ne vosi pas d'ou peux venir le probleme aidé moi svp
Que la magie sois avec toi noble seigneur

Image

Avatar du membre
Goondrag
Dieu
Messages : 196
Enregistré le : ven. 13 mai, 2005 18:35
Localisation : la grotte à droite
Contact :

Message par Goondrag » jeu. 15 nov., 2007 22:28

tu a bien ouvert les 2 ports 21 et 23 sur ta box ? Sur ton pare feu windows aussi ?

Avatar du membre
Wizard
Seigneur
Messages : 269
Enregistré le : mer. 27 août, 2003 18:28
Localisation : A côter de mon pc !!
Contact :

Message par Wizard » jeu. 15 nov., 2007 23:12

j'ai ouvert les port 20 et 21 il me semble que ftp utilise cela. tu es sur de toi ? sinon oui c'est ouvert sur ma box et mon pc mais les ports 21 et 20
Que la magie sois avec toi noble seigneur

Image

Avatar du membre
Skarlix
Duc
Messages : 599
Enregistré le : jeu. 29 août, 2002 2:44
Localisation : Le Havre

Message par Skarlix » jeu. 15 nov., 2007 23:29

Il est bourré Googdrag c'est rien ça arrive :lol:

Le 23 est le port Telnet si je me trompe pas, tu as ouvert les bon port.

Essai de te connecter en forçant le mode Passif et ensuite le mode actif sur ton client FTP.

Avatar du membre
Goondrag
Dieu
Messages : 196
Enregistré le : ven. 13 mai, 2005 18:35
Localisation : la grotte à droite
Contact :

Message par Goondrag » ven. 16 nov., 2007 10:29

ah oui merde c 20 et 21 dsl :)

Avatar du membre
Skarlix
Duc
Messages : 599
Enregistré le : jeu. 29 août, 2002 2:44
Localisation : Le Havre

Message par Skarlix » ven. 16 nov., 2007 12:53

C'est pas de ta faute, ça arrive meme au meilleur... alors a toi !! :lol:

Avatar du membre
Wizard
Seigneur
Messages : 269
Enregistré le : mer. 27 août, 2003 18:28
Localisation : A côter de mon pc !!
Contact :

Message par Wizard » mar. 20 nov., 2007 19:44

J'ai trouver, en parlant avec des copain, j'avais donner mon adresse IP lan au lieu de mon adresse WAN c'est pour ca que sa marchais chez moi et pas sur le net :wink: merci de votre aide quand même
Que la magie sois avec toi noble seigneur

Image

Avatar du membre
Skarlix
Duc
Messages : 599
Enregistré le : jeu. 29 août, 2002 2:44
Localisation : Le Havre

Message par Skarlix » mer. 21 nov., 2007 10:24

ça se vois pas mais la je suis mort de rire :lol:

Avatar du membre
Wizard
Seigneur
Messages : 269
Enregistré le : mer. 27 août, 2003 18:28
Localisation : A côter de mon pc !!
Contact :

Message par Wizard » mer. 21 nov., 2007 16:18

VOui désoler j'ai pas fait beaucoup d'informatique moi je suis plus dans l'industriel et les automates c'est pas trop pareil :oops: mais j'ai quand meme trouver c'est le principal 8)
Que la magie sois avec toi noble seigneur

Image

Répondre